Back to overview
Degraded
Encrypted API Key Saving Issue
Feb 21 at 10:15am HST
Resolved
Feb 21 at 12:19pm HST
We’re back! A recent issue caused encrypted API keys to fail to save correctly, resulting in chat failures for some users. The chat functionality should now work seamlessly for all users. Thanks for bearing with us.
Affected services
Created
Feb 21 at 10:15am HST
We’re investigating an issue with saving encrypted API keys that is impacting sending new messages for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services